Jump to content

Recommended Posts

One Ip One Account


This plugin will prevent registrations of more than one account from the same ip address. There are no settings. Simply install it and you are good to go.


 

Share this post


Link to post
Share on other sites

Hello. The plugin worked in 4.3.6. 4.4.2 does not work. Below the screenshot with the plug-in switched on and off.

Screenshot_20190410-214326.jpg

Screenshot_20190410-214300.jpg

Share this post


Link to post
Share on other sites

Just tested this using 4.4.2 and it works when installed the plugin soon as clicked sign up i get this 

Screenshot_1.thumb.png.79c2a9d7a9e5b828b2e888aaecc7e740.png

Share this post


Link to post
Share on other sites

It does not work with me. No one can register even a new user. Can I do something about it?

Share this post


Link to post
Share on other sites
3 hours ago, marek_z_81 said:

It does not work with me. No one can register even a new user. Can I do something about it?

This may sound odd be explain to me how got error what steps did you take ? So I can re check with same steps.

 

Share this post


Link to post
Share on other sites

I have not been working on the plug since I made the update on 4.4.2. Yesterday I uninstalled and installed again and it also does not work.

Share this post


Link to post
Share on other sites
7 hours ago, marek_z_81 said:

I have not been working on the plug since I made the update on 4.4.2. Yesterday I uninstalled and installed again and it also does not work.

The problem i have two test sites i installed this none have any bugs both 4.4.2 one fresh one upgraded from 4.4.0 i also looked if theme could bring error but nothing happens it works every time. 

Share this post


Link to post
Share on other sites

I do not know what is wrong with my site. Is it possible that I have something blocked? Although it does not seem to me because on 4.3.6 the plugin was working. I will ask on the Polish support of IPS, maybe they have an idea. They'll probably send me back to the author of the plugin.

Share this post


Link to post
Share on other sites
17 minutes ago, marek_z_81 said:

I do not know what is wrong with my site. Is it possible that I have something blocked? Although it does not seem to me because on 4.3.6 the plugin was working. I will ask on the Polish support of IPS, maybe they have an idea. They'll probably send me back to the author of the plugin.

Is there other plugin installed ? 

Share this post


Link to post
Share on other sites

How come working i have no idea but will update it before I leave for weekend.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy