Jump to content
Invision Focus

Haze 4.5.y tiny bugs


Recommended Posts

49 minutes ago, igorp said:

We have some tiny bugs and is this right place to ask?
 
image.png.82d37856d63eae35b8cbec68e02a29b5.png
 

Seem could be setting for the tags changed color have looked in the theme settings under text or could be front end tab.

The one looking for called tags

Link to post
Share on other sites

There are actually a couple of things that we'd love to have adjusted but I have to admit I feel too dumb to get it right. I edit a color in the theme settings that feels to be correct but the forums does not adjust at all. So I most likely picked the wrong one?

Anyway I have collected a few things here to get an idea what this is all about: https://forum.armbian.com/topic/15351-forum-bugs-453/?do=findComment&comment=110186

Not all are theme related.

Thank you in advance.

 

Cheers

Werner

Link to post
Share on other sites

So the new moderator icon is built into all themes there are other icons that do show like a hand and sure seen others I seen and no idea if there settings turn them off or not as not had time play with all 4.5.x new functions.

Is the subscription image showing in default theme has have feeling this is global issue that might have fix for.

The club header is easy fix and would need look that.

The text issue is that profile area as your bug feedback is great but needs details where the item is.

Link to post
Share on other sites
Quote

So the new moderator icon is built into all themes there are other icons that do show like a hand and sure seen others I seen and no idea if there settings turn them off or not as not had time play with all 4.5.x new functions.

No worries here. I found how to disable the moderator icon. Not an issue with the theme 🙂

Quote

Is the subscription image showing in default theme has have feeling this is global issue that might have fix for.

That one also was not related to the theme, correct 😉

 

7 minutes ago, Pete T said:

but needs details where the item is.

If you click on your avatar/username and then select Profile.

I just tried this in the forums here and I know why you could not find the bar. It seems like there is only one tab active which would be equal to activity. However if there are multiple profile options active like Clubs or About me these options are shown like kind a browser tabs. Feel free to create an account for test a the forums and have a look for yourself.

Link to post
Share on other sites
13 hours ago, Werner said:

No worries here. I found how to disable the moderator icon. Not an issue with the theme 🙂

That one also was not related to the theme, correct 😉

 

If you click on your avatar/username and then select Profile.

I just tried this in the forums here and I know why you could not find the bar. It seems like there is only one tab active which would be equal to activity. However if there are multiple profile options active like Clubs or About me these options are shown like kind a browser tabs. Feel free to create an account for test a the forums and have a look for yourself.

I take look see what I missed on the css tonight and provide a guide on how to update the patch.

Link to post
Share on other sites
  • 2 weeks later...
1 hour ago, Werner said:

Great news about continuous support. However only free plugins are mentioned. What is the status of paid themes?

Waitting for buyer at the moment i still around for little bit but issue moment i don't any free time to maybe next week look any issues, i was hoping have bug patch for before now but that just like not going happen.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy